Browser für die Benutzung von Imperia9

Aus Imperia Support Wiki

Die beigefügten Anlagen beinhalten Informationen zur den Browsern für die Nutzung von Imperia9. Diese wurden am 13.08.2012 im Rahmen eines Newsletter an alle CvDs veröffentlicht.

Zusammenfassung

Die Landesredaktion Berlin.de hat sich mit BerlinOnline auf folgendes Einsatzszenario geeinigt:

  • Mindestvoraussetzung für den Einsatz von Imperia 9 ist der IE 8 bzw. FF 3.6.
  • Ab 2015 muss ein aktueller Browser gemäß den IT-Standards der Berliner Verwaltung genutzt werden. Aktuell sind dies bspw. der IE 9 oder FF 24 (Stand: 24.09.2014).
  • BerlinOnline garantiert, dass die derzeit in Imperia 7 vorhandenen Funktionalitäten bis Ende 2014 auch abwärtskompatibel in Imperia 9 im IE8 und FF 3.6 funktionieren.
  • Für Neuentwicklungen wird allerdings keine Garantie der Abwärtskompatibilität übernommen.
  • Die Unterstützung dieser Browserauswahl bedeutet, dass Abstriche an der einer komfortablen Weiterentwicklungen in Imperia 9 gemacht werden müssen.
  • Imperia 7 wird noch bis Ende 2015 weiter bereitgestellt. Ein Umstieg auf Imperia 9 muss bis zu diesem Zeitpunkt erfolgt sein.

Downloads