Browser für die Benutzung von Imperia

Aus Imperia Support Wiki

Version vom 5. März 2021, 15:42 Uhr von Nlippoldt (Diskussion | Beiträge) (Unterstützung für Imperia 7 entfernt)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)

Stand 05.03.2021

Zusammenfassung

Die Landesredaktion Berlin.de hat sich mit BerlinOnline auf folgendes Einsatzszenario geeinigt:

  • Laut http://www.berlin.de/sen/inneres/moderne-verwaltung/informationstechnik/it-standards/ sind ... aktuelle Browserversionen einzusetzen, die über einen entsprechenden Herstellersupport mit Sicherheits- und Feature-Updates versorgt werden ...
  • Mindestvoraussetzung für den Einsatz von Imperia sind somit: Internet Explorer-11 oder Edge Browser und die aktuellen Firefox-Versionen.
  • Beim Firefox werden neben der aktuellsten Consumer-Version auch die jeweils letzte und vorletzte ESR-Version von BerlinOnline unterstützt.
  • Andere Browser wie Safari und Chrome werden nicht speziell getestet.

Downloads

Die beigefügten Anlagen beinhalten Informationen zur den Browsern für die Nutzung von Imperia. Diese wurden am 13.08.2012 im Rahmen eines Newsletter an alle CvDs veröffentlicht.

Weitere technische Voraussetzungen