Browser für die Benutzung von Imperia: Unterschied zwischen den Versionen

Aus Imperia Support Wiki
K (Unterstützung für Imperia 7 entfernt)
 
(8 dazwischenliegende Versionen von 3 Benutzern werden nicht angezeigt)
Zeile 1: Zeile 1:
Wir unterstützen die Benutzung von Imperia mit dem Mozilla Firefox ab Version 1.0 und dem Microsoft Internet Explorer ab Version 5.5. Mit alternativen Browsern wie Opera, Safari, Konqueror, Seamonkey und iCap sollten die meisten Funktionen von Imperia funktionieren.
+
== Stand 05.03.2021 ==
  
Wir empfehlen die Benutzung von Mozilla Firefox 2 oder höher, da wir hier zusätzliche Funktionen wie z.B. [[Bookmarkliste aller wichtigen Funktionen von Imperia|RSS-Livebookmarks]] anbieten.  
+
=== Zusammenfassung ===
 +
Die Landesredaktion Berlin.de hat sich mit BerlinOnline auf folgendes Einsatzszenario geeinigt:
 +
* Laut http://www.berlin.de/sen/inneres/moderne-verwaltung/informationstechnik/it-standards/ sind ... aktuelle Browserversionen einzusetzen, die über einen entsprechenden Herstellersupport mit Sicherheits- und Feature-Updates versorgt werden ...
 +
* Mindestvoraussetzung für den Einsatz von Imperia sind somit: Internet Explorer-11 oder Edge Browser und die aktuellen Firefox-Versionen.
 +
* Beim Firefox werden neben der aktuellsten Consumer-Version auch die jeweils letzte und vorletzte ESR-Version von BerlinOnline unterstützt.
 +
* Andere Browser wie Safari und Chrome werden nicht speziell getestet.
  
[[Technische Voraussetzungen für die Nutzung von Imperia]]
+
===Downloads===
 +
 
 +
Die beigefügten Anlagen beinhalten Informationen zur den Browsern für die Nutzung von Imperia. Diese wurden am 13.08.2012 im Rahmen eines Newsletter an alle CvDs veröffentlicht.
 +
 
 +
* [[Media:120724_ Schreiben_CvDs_Imperia9_und_Browser-final.pdf|CMS Imperia 9: Erforderliche Browserversionen (Stand: 24.07.2012)]]
 +
* [[Media:120702_Handreichung_IT_Regelungen_und_aktueller_Browser- final.pdf|Handreichung IT-Regelungen zu aktuellen Browserversionen (Stand: 02.07.2012)]]
 +
 
 +
[[Technische Voraussetzungen für die Nutzung von Imperia|Weitere technische Voraussetzungen]]
  
[[Category: Imperia]]
 
 
[[Category: Dokumentation]]
 
[[Category: Dokumentation]]
 +
[[Category:Imperia_CMS]]

Aktuelle Version vom 5. März 2021, 15:42 Uhr

Stand 05.03.2021

Zusammenfassung

Die Landesredaktion Berlin.de hat sich mit BerlinOnline auf folgendes Einsatzszenario geeinigt:

  • Laut http://www.berlin.de/sen/inneres/moderne-verwaltung/informationstechnik/it-standards/ sind ... aktuelle Browserversionen einzusetzen, die über einen entsprechenden Herstellersupport mit Sicherheits- und Feature-Updates versorgt werden ...
  • Mindestvoraussetzung für den Einsatz von Imperia sind somit: Internet Explorer-11 oder Edge Browser und die aktuellen Firefox-Versionen.
  • Beim Firefox werden neben der aktuellsten Consumer-Version auch die jeweils letzte und vorletzte ESR-Version von BerlinOnline unterstützt.
  • Andere Browser wie Safari und Chrome werden nicht speziell getestet.

Downloads

Die beigefügten Anlagen beinhalten Informationen zur den Browsern für die Nutzung von Imperia. Diese wurden am 13.08.2012 im Rahmen eines Newsletter an alle CvDs veröffentlicht.

Weitere technische Voraussetzungen